Alstrasoft Forum Pay Per Post Exchange 'cat' Parameter SQL Injection Vulnerability

Bugtraq ID: 31048
Class: Input Validation Error
CVE: CVE-2008-3954
Remote: Yes
Local: No
Published: Sep 07 2008 12:00AM
Updated: May 07 2015 05:24PM
Credit: r45c4l and P47r1ck
Vulnerable: AlstraSoft Forum Pay Per Post Exchange 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus