Movable Type Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 31073
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 08 2008 12:00AM
Updated: Sep 10 2008 06:30PM
Credit: Gaku Mochizuki
Vulnerable: Movable Type Movable Type Enterprise 1.55
Movable Type Movable Type Community Solution 1.51
Movable Type Movable Type 4.13
Movable Type Movable Type 4.01
Movable Type Movable Type 3.36
Not Vulnerable: Movable Type Movable Type 4.21


 

Privacy Statement
Copyright 2010, SecurityFocus