MyBB Prior to 1.4.1 Multiple Unspecified Vulnerabilities

Bugtraq ID: 31104
Class: Unknown
CVE: CVE-2008-3965
CVE-2008-3966
CVE-2008-3967
Remote: Yes
Local: No
Published: Sep 10 2008 12:00AM
Updated: Sep 11 2008 05:30PM
Credit: WDZ
Vulnerable: MyBulletinBoard MyBulletinBoard 1.4
MyBulletinBoard MyBulletinBoard 1.2.12
MyBulletinBoard MyBulletinBoard 1.2.11
MyBulletinBoard MyBulletinBoard 1.2.10
MyBulletinBoard MyBulletinBoard 1.2.5
MyBulletinBoard MyBulletinBoard 1.2.3
MyBulletinBoard MyBulletinBoard 1.1.8
MyBulletinBoard MyBulletinBoard 1.1.7
MyBulletinBoard MyBulletinBoard 1.1.7
MyBulletinBoard MyBulletinBoard 1.1.6
MyBulletinBoard MyBulletinBoard 1.1.5
MyBulletinBoard MyBulletinBoard 1.1.4
MyBulletinBoard MyBulletinBoard 1.1.3
MyBulletinBoard MyBulletinBoard 1.1.2
MyBulletinBoard MyBulletinBoard 1.1.2
MyBulletinBoard MyBulletinBoard 1.1.1
MyBulletinBoard MyBulletinBoard 1.1
MyBulletinBoard MyBulletinBoard 1.0.4
MyBulletinBoard MyBulletinBoard 1.0.3
MyBulletinBoard MyBulletinBoard 1.0.2
MyBulletinBoard MyBulletinBoard 1.0.1
MyBulletinBoard MyBulletinBoard 1.0 PR2
MyBulletinBoard MyBulletinBoard 1.0
MyBulletinBoard MyBulletinBoard 1.2
MyBulletinBoard MyBulletinBoard 1.10
Not Vulnerable: MyBulletinBoard MyBulletinBoard 1.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus