Easy Photo Gallery 'useradmin.php' Access Validation Vulnerability

Easy Photo Gallery is prone to a vulnerability that may allow attackers to add and delete arbitrary users.

Successful exploits will compromise the application and possibly the underlying computer. Other attacks are also possible.

Easy Photo Gallery 2.1 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus