Kolab Groupware Server Apache Log File User Password Information Disclosure Vulnerability

Bugtraq ID: 31165
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Sep 13 2008 12:00AM
Updated: Sep 13 2008 12:00AM
Credit: Gavin McCullagh of Griffith College Dublin
Vulnerable: MandrakeSoft Corporate Server 3.0 x86_64
MandrakeSoft Corporate Server 3.0
Kolab Kolab Groupware Server 1.0.8
Kolab Kolab Groupware Server 1.0.7
Kolab Kolab Groupware Server 1.0.6
Kolab Kolab Groupware Server 1.0.5
Kolab Kolab Groupware Server 1.0.3
Kolab Kolab Groupware Server 1.0.1
Kolab Kolab Groupware Server 1.0 -20040426
Kolab Kolab Groupware Server 1.0
+ Mandriva Linux Mandrake 10.0 AMD64
+ Mandriva Linux Mandrake 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus