Linux IRC IP Masquerading Module Arbitrary Firewall Rule Insertion Vulnerability

Bugtraq ID: 3117
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Jul 30 2001 12:00AM
Updated: Jul 30 2001 12:00AM
Credit: Published in a RAZOR Advisory on July 30, 2001.
Vulnerable: Linux kernel 2.2 .x
+ RedHat Linux 6.2 sparc
+ RedHat Linux 6.2 i386
+ RedHat Linux 6.2 alpha
Linux kernel 2.0 .x
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus