Nokia E90 Communicator Remote Denial of Service Vulnerability

Nokia E90 Communicator is prone to a denial-of-service vulnerability because the device fails to handle specially crafted data.

Exploiting this issue allows remote attackers to cause the device to crash, denying service to legitimate users.

This issue affects Nokia E90 Communicator devices running Symbian OS S60 3rd Edition; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus