LANDesk Intel QIP Service 'qipsrvr.exe' Buffer Overflow Vulnerability

Bugtraq ID: 31193
Class: Boundary Condition Error
CVE: CVE-2008-2468
Remote: Yes
Local: No
Published: Sep 12 2008 12:00AM
Updated: Sep 17 2008 05:40PM
Credit: Aaron Portnoy
Vulnerable: LANDesk Software LANDesk Server Manager 8.8
LANDesk Software LANDesk Server Manager 8.7
LANDesk Software LANDesk Security Suite 8.8
LANDesk Software LANDesk Security Suite 8.7
LANDesk Software LANDesk Management Suite 8.80.1 .1
LANDesk Software LANDesk Management Suite 8.0
LANDesk Software LANDesk Management Suite 7.0
LANDesk Software LANDesk Management Suite 8.8
LANDesk Software LANDesk Management Suite 8.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus