Linux autofs Vulnerability

Bugtraq ID: 312
Class: Boundary Condition Error
CVE: CVE-1999-0460
Remote: No
Local: Yes
Published: Feb 19 1999 12:00AM
Updated: Jul 11 2009 12:16AM
Credit: First posted to bugtraq by on Feb 19, 1999 by Brian Jones <balif@SHELL.NACS.NET>.
Vulnerable: Linux kernel 2.2
Linux kernel 2.1
Linux kernel 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus