iScripts EasyIndex 'detaillist.php' SQL Injection Vulnerability

Bugtraq ID: 31202
Class: Input Validation Error
CVE: CVE-2008-4169
Remote: Yes
Local: No
Published: Sep 16 2008 12:00AM
Updated: Apr 16 2015 05:54PM
Credit: SirGod
Vulnerable: iScripts EasyIndex 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus