Quick.Cart 'admin.php' Cross Site Scripting Vulnerability

Bugtraq ID: 31216
Class: Input Validation Error
CVE: CVE-2008-4140
Remote: Yes
Local: No
Published: Sep 17 2008 12:00AM
Updated: Mar 26 2014 12:06AM
Credit: John Cobb
Vulnerable: Open Solution Quick.Cart 0.3
Open Solution Quick.Cart 3.1
Open Solution Quick.Cart 2.2
Open Solution Quick.Cart 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus