Symantec Veritas NetBackup Java Administration GUI Remote Privilege Escalation Vulnerability

Bugtraq ID: 31221
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 24 2008 12:00AM
Updated: Dec 16 2008 01:02AM
Credit: Noonan of Sun Microsystems
Vulnerable: Symantec Veritas NetBackup Server 6.5
Symantec Veritas NetBackup Server 6.0
Symantec Veritas NetBackup Server 5.1
Symantec Veritas NetBackup Enterprise Server 6.5
Symantec Veritas NetBackup Enterprise Server 6.0
Symantec Veritas NetBackup Enterprise Server 5.1
Hitachi JP1/VERITAS NetBackup 6.5 08-13 (Windows)
Hitachi JP1/VERITAS NetBackup 6.5 08-12 (windows)
Hitachi JP1/VERITAS NetBackup 6.5 08-11 (Windows)
Hitachi JP1/VERITAS NetBackup 6.5 08-10 (Windows)
Hitachi JP1/VERITAS NetBackup 6.0 07-67 (Windows)
Hitachi JP1/VERITAS NetBackup 6.0 07-66 (Windows)
Hitachi JP1/VERITAS NetBackup 6.0 07-65 (Windows)
Hitachi JP1/VERITAS NetBackup 6.0 07-64 (Windows)
Hitachi JP1/VERITAS NetBackup 6.0 07-63 (Windows)
Hitachi JP1/VERITAS NetBackup 6.0 07-62 (Windows)
Hitachi JP1/VERITAS NetBackup 6.0 07-61 (Windows)
Hitachi JP1/VERITAS NetBackup 6.0 07-60 (Windows)
Hitachi JP1/VERITAS NetBackup 5.1 07-15 (Windows)
Hitachi JP1/VERITAS NetBackup 5.1 07-14 (Windows)
Hitachi JP1/VERITAS NetBackup 5.1 07-13 (Windows)
Hitachi JP1/VERITAS NetBackup 5.1 07-12 (Windows)
Hitachi JP1/VERITAS NetBackup 5.1 07-11 (Windows)
Hitachi JP1/VERITAS NetBackup 5.1 07-10 (Windows)
Hitachi JP1/VERITAS NetBackup 5 07-02 (Windows)
Hitachi JP1/VERITAS NetBackup 5 07-01 (Windows)
Hitachi JP1/VERITAS NetBackup 5 07-00 (Windows)
Not Vulnerable: Symantec Veritas NetBackup Server 6.5.2
Symantec Veritas NetBackup Server 6.0 MP7
Symantec Veritas NetBackup Server 5.1 MP7
Symantec Veritas NetBackup Enterprise Server 6.5.2
Symantec Veritas NetBackup Enterprise Server 6.0 MP7
Symantec Veritas NetBackup Enterprise Server 5.1 MP7


 

Privacy Statement
Copyright 2010, SecurityFocus