Drupal Mailhandler Module Multiple SQL Injection Vulnerabilities

Bugtraq ID: 31230
Class: Input Validation Error
CVE: CVE-2008-4148
Remote: Yes
Local: No
Published: Sep 17 2008 12:00AM
Updated: May 07 2015 05:23PM
Credit: Zohar Stolar
Vulnerable: Drupal Mailhandler Module 6.x-1.3
Drupal Mailhandler Module 5.x-1.3
Not Vulnerable: Drupal Mailhandler Module 6.x-1.4
Drupal Mailhandler Module 5.x-1.4


 

Privacy Statement
Copyright 2010, SecurityFocus