Emacspeak 'extract-table.pl' Insecure Temporary File Creation Vulnerability

Bugtraq ID: 31241
Class: Design Error
CVE: CVE-2008-4191
Remote: No
Local: Yes
Published: Aug 24 2008 12:00AM
Updated: Oct 01 2008 04:18PM
Credit: Dmitry E. Oboukhov
Vulnerable: RedHat Enterprise Linux WS 4
RedHat Enterprise Linux WS 3
RedHat Enterprise Linux ES 4
RedHat Enterprise Linux ES 3
Red Hat Fedora 9
Red Hat Fedora 8
Red Hat Enterprise Linux Desktop 5 client
Red Hat Enterprise Linux AS 4
Red Hat Enterprise Linux AS 3
Red Hat Enterprise Linux 5 Server
Emacspeak Emacspeak 28
Emacspeak Emacspeak 26
Emacspeak Emacspeak 0
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus