Advanced Electron Forum BBCode 'preg_replace' PHP Code Injection Vulnerabilities

Bugtraq ID: 31268
Class: Input Validation Error
CVE: CVE-2008-5090
Remote: Yes
Local: No
Published: Sep 20 2008 12:00AM
Updated: May 07 2015 05:23PM
Credit: James Bercegay of the GulfTech Security Research Team
Vulnerable: Electron Advanced Electron Forum 1.0.6
Electron Advanced Electron Forum 1.0.5
Electron Advanced Electron Forum 1.0.4
Electron Advanced Electron Forum 1.0.3
Electron Advanced Electron Forum 1.0.2
Electron Advanced Electron Forum 1.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus