GNU Locate Arbitrary Command Execution Vulnerability

Bugtraq ID: 3127
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Aug 01 2001 12:00AM
Updated: Aug 01 2001 12:00AM
Credit: Reported to Bugtraq by Josh Smith <josh@viper.falcon-networks.com> on August 1, 2001.
Vulnerable: GNU findutils 4.1
+ Slackware Linux 8.0
+ Slackware Linux 7.1
+ Slackware Linux 7.1
GNU findutils 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus