MyBlog 'add.php' Cookie Authentication Bypass Vulnerability

Bugtraq ID: 31311
Class: Access Validation Error
CVE: CVE-2008-4341
Remote: Yes
Local: No
Published: Sep 22 2008 12:00AM
Updated: May 07 2015 05:23PM
Credit: Pepelux
Vulnerable: MyBlog MyBlog 0.9.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus