Cisco IOS AIC HTTP Transit Packet Remote Denial of Service Vulnerability

Bugtraq ID: 31354
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2008-3812
Remote: Yes
Local: No
Published: Sep 24 2008 12:00AM
Updated: Apr 29 2009 10:56PM
Credit: The vulnerability was announced by Cisco.
Vulnerable: Cisco IOS 12.4XW
Cisco IOS 12.4XV
Cisco IOS 12.4XK
Cisco IOS 12.4XJ
Cisco IOS 12.4XE
Cisco IOS 12.4(4)T
Not Vulnerable: Cisco IOS 12.4(9)T7
Cisco IOS 12.4(15)T7
Cisco IOS 12.4(15)T
Cisco IOS 12.4(11)XW9
Cisco IOS 12.4(11)XW1
Cisco IOS 12.4(11)T4


 

Privacy Statement
Copyright 2010, SecurityFocus