PHP infoBoard 'idcat' Parameter SQL Injection and HTML Injection Vulnerabilities

Bugtraq ID: 31405
Class: Input Validation Error
CVE: CVE-2008-4332
Remote: Yes
Local: No
Published: Sep 25 2008 12:00AM
Updated: May 07 2015 05:23PM
Credit: CWH Underground
Vulnerable: dooidea team PHP infoBoard 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus