OpenNMS Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 31410
Class: Input Validation Error
CVE: CVE-2008-4320
Remote: Yes
Local: No
Published: Sep 25 2008 12:00AM
Updated: May 07 2015 05:23PM
Credit: d2d
Vulnerable: OpenNMS OpenNMS 1.5.93
OpenNMS OpenNMS 1.5.92
OpenNMS OpenNMS 1.5.91
OpenNMS OpenNMS 1.5.90
Not Vulnerable: OpenNMS OpenNMS 1.5.94


 

Privacy Statement
Copyright 2010, SecurityFocus