Adobe Flash Player SWF Version Null Pointer Dereference Denial of Service Vulnerability

Bugtraq ID: 31537
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2008-4546
Remote: Yes
Local: No
Published: Oct 02 2008 12:00AM
Updated: Mar 19 2015 08:17AM
Credit: Matthew Dempsky
Vulnerable: SuSE Suse Linux Enterprise Desktop 11 SP1
+ Linux kernel 2.6.5
SuSE Suse Linux Enterprise Desktop 11
SuSE Suse Linux Enterprise Desktop 10 SP3
SuSE Suse Linux Enterprise Desktop 10 SP2
SuSE Suse Linux Enterprise Desktop 10 SP1
SuSE SUSE Linux Enterprise 11 SP1
SuSE SUSE Linux Enterprise 10 SP3
S.u.S.E. openSUSE 11.2
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
S.u.S.E. openSUSE 10.2
S.u.S.E. Novell Linux Desktop 9.0
Redhat Enterprise Linux Supplementary 5 server
Redhat Enterprise Linux Desktop Supplementary 5 client
HP Systems Insight Manager C.05.00.02
HP Systems Insight Manager C 05.00.02
HP Systems Insight Manager 6.0.0.96
HP Systems Insight Manager 5.3 Update 1
HP Systems Insight Manager 5.3
HP Systems Insight Manager 5.2 SP2
HP Systems Insight Manager 5.1 SP1
HP Systems Insight Manager 5.0 SP6
HP Systems Insight Manager 5.0 SP5
HP Systems Insight Manager 5.0 SP3
HP Systems Insight Manager 5.0 SP2
HP Systems Insight Manager 5.0 SP1
HP Systems Insight Manager 5.0
Gentoo Linux
Apple Mac OS X Server 10.6.4
Apple Mac OS X Server 10.6.3
Apple Mac OS X Server 10.6.2
Apple Mac OS X Server 10.6.1
Apple Mac OS X Server 10.5.8
Apple Mac OS X Server 10.5.7
Apple Mac OS X Server 10.5.6
Apple Mac OS X Server 10.5.5
Apple Mac OS X Server 10.5.4
Apple Mac OS X Server 10.5.3
Apple Mac OS X Server 10.5.2
Apple Mac OS X Server 10.5.1
Apple Mac OS X Server 10.5
Apple Mac OS X Server 10.6
Apple Mac OS X Server 10.5
Apple Mac OS X 10.6.4
Apple Mac OS X 10.6.3
Apple Mac OS X 10.6.2
Apple Mac OS X 10.6.1
Apple Mac OS X 10.5.8
Apple Mac OS X 10.5.7
Apple Mac OS X 10.5.6
Apple Mac OS X 10.5.5
Apple Mac OS X 10.5.4
Apple Mac OS X 10.5.3
Apple Mac OS X 10.5.2
Apple Mac OS X 10.5.1
Apple Mac OS X 10.5
Apple Mac OS X 10.6
Apple Mac OS X 10.5
Adobe Flex 4.0
Adobe Flex 3.0
Adobe Flash Player Plugin 9.0.45.0
Adobe Flash Player Plugin 9.0.124.0
Adobe Flash Player Plugin 9.0.112.0
Adobe Flash Player Plugin 10.0.12.10
Adobe Flash Player 10.0.22 .87
Adobe Flash Player 9.0.262
Adobe Flash Player 9.0.246 0
Adobe Flash Player 9.0.152 .0
Adobe Flash Player 9.0.151 .0
Adobe Flash Player 9.0.124 .0
Adobe Flash Player 9.0.260.0
Adobe Flash Player 9.0.246.0
Adobe Flash Player 9.0.159.0
Adobe Flash Player 9.0.115.0
Adobe Flash Player 9
Adobe Flash CS5 Professional 0
Adobe Flash CS4 Professional 0
Adobe Flash CS3 Professional 0
Adobe AIR 1.5.3 .9130
Not Vulnerable: HP Systems Insight Manager 6.1
Apple Mac OS X Server 10.6.5
Apple Mac OS X 10.6.5
Adobe Flash Player 10.1.53 .64
Adobe Flash Player 10.1.51 .66
Adobe Flash Player 9.0.277.0
Adobe AIR 2.0.2.12610


 

Privacy Statement
Copyright 2010, SecurityFocus