Ignite Gallery 'gallery' Parameter SQL Injection Vulnerability

Bugtraq ID: 31714
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 10 2008 12:00AM
Updated: Oct 15 2008 07:07PM
Credit: H!tm@N
Vulnerable: Matthew Thomson Ignite Gallery 0.8.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus