Sun Solstice AdminSuite 'sadmind' 'adm_build_path()' Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 31751
Class: Boundary Condition Error
CVE: CVE-2008-4556
Remote: Yes
Local: No
Published: Oct 14 2008 12:00AM
Updated: Jun 18 2009 09:09PM
Credit: Adriano Lima from RISE Security
Vulnerable: Sun Solstice AdminSuite 2.2 _x86
- Sun Solaris 2.5.1 _x86
Sun Solstice AdminSuite 2.2
- Sun Solaris 2.5.1 _ppc
- Sun Solaris 2.5.1
Sun Solstice AdminSuite 2.1 _x86
- Sun Solaris 2.5_x86
- Sun Solaris 2.4_x86
Sun Solstice AdminSuite 2.1
- Sun Solaris 2.5.1 _ppc
- Sun Solaris 2.5.1
- Sun Solaris 2.5
- Sun Solaris 2.4
Sun Solaris 9_x86
Sun Solaris 9
Sun Solaris 8_x86
Sun Solaris 8_sparc
Nortel Networks Self-Service Speech Server 0
Nortel Networks Self-Service Peri Workstation 0
Nortel Networks Self-Service Peri CTX 0
Nortel Networks Self-Service Peri Application 0
Nortel Networks Self-Service MPS 500 0
Nortel Networks Self-Service MPS 1000 0
Nortel Networks Self-Service MPS 100 0
Nortel Networks Self-Service - CCSS7 0
Nortel Networks CDMA W-NMS-CNM 0
Avaya Interactive Response 2.0
Avaya CMS Server 13.0
Avaya CMS Server 14.1
Avaya CMS Server 14.0
Avaya CMS Server 13.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus