RealVNC 4.1.2 'CMsgReader::readRect()' Remote Code Execution Vulnerability

Bugtraq ID: 31832
Class: Unknown
CVE: CVE-2008-4770
Remote: Yes
Local: No
Published: Oct 20 2008 12:00AM
Updated: Apr 16 2015 05:52PM
Credit: The vendor disclosed this issue.
Vulnerable: RealVNC RealVNC Free Edition 4.1.2
Not Vulnerable: RealVNC RealVNC Free Edition 4.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus