TYPO3 JobControl Extension Unspecified SQL Injection Vulnerability

Bugtraq ID: 31840
Class: Input Validation Error
CVE: CVE-2008-4658
Remote: Yes
Local: No
Published: Oct 20 2008 12:00AM
Updated: May 07 2015 05:22PM
Credit: Max Beutel
Vulnerable: Typo3 JobControl 1.15.4
Not Vulnerable: Typo3 JobControl 1.15.5


 

Privacy Statement
Copyright 2010, SecurityFocus