phPhotoGallery 'index.php' SQL Injection Vulnerability

Bugtraq ID: 31850
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 21 2008 12:00AM
Updated: Oct 21 2008 11:46PM
Credit: KnocKout
Vulnerable: phPhotoGallery phPhotoGallery 0.92
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus