Osprey 'ListRecords.php' Multiple Remote File Include Vulnerabilities

Bugtraq ID: 31883
Class: Input Validation Error
CVE: CVE-2008-6807
Remote: Yes
Local: No
Published: Oct 23 2008 12:00AM
Updated: May 07 2015 05:22PM
Credit: BoZKuRTSeRDaR
Vulnerable: ibiblio Osprey 1.0a4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus