UC Gateway Investment SiteEngine 'api.php' URI Redirection Vulnerability

Bugtraq ID: 31888
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 23 2008 12:00AM
Updated: Oct 23 2008 10:26PM
Credit: xuanmumu@gmail.com
Vulnerable: UC Gateway Investment SiteEngine 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus