Microsoft IIS SSI Buffer Overrun Privelege Elevation Vulnerability

Solution:
Microsoft has released patches which resolves this issue:


Microsoft Windows 2000 Server SP2

Microsoft Windows 2000 Advanced Server SP1

Microsoft Windows 2000 Advanced Server SP2

Microsoft Windows NT Workstation 4.0 SP6a

Microsoft Windows NT Workstation 4.0 SP5

Microsoft Windows NT Enterprise Server 4.0 SP5

Microsoft Windows NT Server 4.0 SP6a

Microsoft Windows 2000 Professional SP2

Microsoft Windows 2000 Professional SP1

Microsoft Windows NT Enterprise Server 4.0 SP6a

Microsoft Windows 2000 Server SP1

Microsoft Windows NT Server 4.0 SP5

Microsoft Windows NT Terminal Server 4.0 SP5


 

Privacy Statement
Copyright 2010, SecurityFocus