Drupal 'bootstrap.inc' Local File Include Vulnerability

Bugtraq ID: 31900
Class: Input Validation Error
CVE: CVE-2008-6171
Remote: Yes
Local: No
Published: Oct 23 2008 12:00AM
Updated: May 07 2015 05:22PM
Credit: Anthony Ferrara
Vulnerable: Drupal Drupal 6.5
Drupal Drupal 6.4
Drupal Drupal 6.3
Drupal Drupal 6.2
Drupal Drupal 6.1
Drupal Drupal 6.0
Drupal Drupal 5.9
Drupal Drupal 5.8
Drupal Drupal 5.7
Drupal Drupal 5.6
Drupal Drupal 5.5
Drupal Drupal 5.4
Drupal Drupal 5.3
Drupal Drupal 5.2
Drupal Drupal 5.11
Drupal Drupal 5.10
Drupal Drupal 5.1 revision 1.1
Drupal Drupal 5.1
Drupal Drupal 5.0
Not Vulnerable: Drupal Drupal 6.6
Drupal Drupal 5.12


 

Privacy Statement
Copyright 2010, SecurityFocus