KBase Joomla! Component 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 31902
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 24 2008 12:00AM
Updated: Oct 27 2008 12:46PM
Credit: H!tm@N
Vulnerable: Joomla KBase 1.2
Not Vulnerable: Joomla KBase 1.3


 

Privacy Statement
Copyright 2010, SecurityFocus