BuzzScripts BuzzyWall 'download.php' Directory Traversal Vulnerability

Bugtraq ID: 31914
Class: Input Validation Error
CVE: CVE-2008-4759
Remote: Yes
Local: No
Published: Oct 25 2008 12:00AM
Updated: May 07 2015 05:22PM
Credit: b3hz4d
Vulnerable: BuzzScripts BuzzyWall 1.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus