Adobe PageMaker Font Structure Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 31975
Class: Boundary Condition Error
CVE: CVE-2007-5394
CVE-2007-6021
Remote: Yes
Local: No
Published: Oct 29 2008 12:00AM
Updated: Nov 03 2008 08:45PM
Credit: JJ Reyes, Secunia Research
Vulnerable: Adobe Pagemaker 7.0.2
Adobe Pagemaker 7.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus