Instinct WP e-Commerce 'image_processing.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 31982
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 29 2008 12:00AM
Updated: Oct 29 2008 09:56PM
Credit: t0pP8uZz
Vulnerable: Instinct WP e-Commerce 3.4
Not Vulnerable: Instinct WP e-Commerce 3.6.8 RC1


 

Privacy Statement
Copyright 2010, SecurityFocus