e107 Lyrics Plugin 'lyrics_song.php' SQL Injection Vulnerability

Bugtraq ID: 32004
Class: Input Validation Error
CVE: CVE-2008-4906
Remote: Yes
Local: No
Published: Oct 31 2008 12:00AM
Updated: May 07 2015 05:22PM
Credit: ZoRLu
Vulnerable: e107.org Lyrics Plugin 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus