Multiple Scripts For Sites Products 'directory.php' SQL Injection Vulnerability

Bugtraq ID: 32021
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 31 2008 12:00AM
Updated: Nov 04 2008 04:15PM
Credit: Hurley and BeyazKurt
Vulnerable: Scripts for Sites EZ Hosting Directory 0
Scripts for Sites EZ Home Business Directory 0
Scripts for Sites EZ Gaming Directory 0
Scripts for Sites EZ Affiliate 0
Scripts for Sites EZ Adult Directory 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus