deV!L'z Clanportal 'users' Parameter SQL Injection Vulnerability

Bugtraq ID: 32049
Class: Input Validation Error
CVE: CVE-2008-4889
Remote: Yes
Local: No
Published: Nov 02 2008 12:00AM
Updated: May 07 2015 05:22PM
Credit: h0yt3r
Vulnerable: deV!Lz Clanportal deV!Lz Clanportal 1.4.9.6
deV!Lz Clanportal deV!Lz Clanportal 1.4.9.5
deV!Lz Clanportal deV!Lz Clanportal 1.4.9.4
deV!Lz Clanportal deV!Lz Clanportal 1.4.9.3
deV!Lz Clanportal deV!Lz Clanportal 1.4.9.2
deV!Lz Clanportal deV!Lz Clanportal 1.4.9.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus