RETIRED: Adobe Acrobat and Reader 'util.printf()' Remote Buffer Overflow Vulnerability

Bugtraq ID: 32091
Class: Input Validation Error
CVE: CVE-2008-2992
Remote: Yes
Local: No
Published: Nov 04 2008 12:00AM
Updated: Nov 04 2008 04:45PM
Credit: Dyon Balding
Vulnerable: Adobe Reader 8.1.2
Adobe Acrobat Standard 8.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus