SAP AG SAPgui 'mdrmsap.dll' ActiveX Control Remote Code Execution Vulnerability

Bugtraq ID: 32186
Class: Boundary Condition Error
CVE: CVE-2008-4387
Remote: Yes
Local: No
Published: Nov 07 2008 12:00AM
Updated: Nov 11 2008 01:34AM
Credit: Will Dormann of the CERT/CC
Vulnerable: SAP AG SAPgui 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus