Openfire Multiple Input Validation Vulnerabilities

Bugtraq ID: 32189
Class: Input Validation Error
CVE: CVE-2008-6509
CVE-2008-6510
CVE-2008-6508
Remote: Yes
Local: No
Published: Nov 07 2008 12:00AM
Updated: Apr 03 2009 11:46PM
Credit: Andreas Kurtz
Vulnerable: Ignite Realtime Openfire 3.6.0a
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus