TYPO3 'eluna_pagecomments' Extension SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 32228
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 10 2008 12:00AM
Updated: Nov 12 2008 07:34PM
Credit: Rove Monteux
Vulnerable: Typo3 eluna_pagecomments 1.1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus