Joomla! JooBlog Component 'PostID' Parameter SQL Injection Vulnerability

Bugtraq ID: 32236
Class: Input Validation Error
CVE: CVE-2008-5051
Remote: Yes
Local: No
Published: Nov 10 2008 12:00AM
Updated: May 07 2015 05:21PM
Credit: boom3rang
Vulnerable: JooBlog JooBlog 0.1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus