Adobe AcroRead Insecure Default Font List Permissions Vulnerability

Solution:
SGI has stated that IRIX 6.5 to 6.5.18 is vulnerable to this issue. Users are advised to upgrade to IRIX 6.5.19 or apply the workaround provided in the advisory.

FreeBSD has released a Security Notice FreeBSD-SN-02:05. Users of FreeBSD systems are strongly urged to upgrade their ports tree to fix various reported issues. Further information can be found in the referenced Security Notice.

This problem has is confirmed to be fixed in Acrobat Reader versions 5.06 and later. Users are advised to contact the vendor for details on upgrading to the most recent version.



 

Privacy Statement
Copyright 2010, SecurityFocus