NETGEAR WGR614 Administration Interface Remote Denial of Service Vulnerability

Bugtraq ID: 32290
Class: Input Validation Error
CVE: CVE-2008-6122
Remote: Yes
Local: No
Published: Nov 13 2008 12:00AM
Updated: May 07 2015 05:21PM
Credit: sr.
Vulnerable: NetGear WGR614 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus