Red Hat PAM qpopper User Enumeration Vulnerability

Bugtraq ID: 3242
Class: Environment Error
CVE: CVE-2001-1068
Remote: Yes
Local: No
Published: Aug 25 2001 12:00AM
Updated: Jul 11 2009 07:56AM
Credit: Discovered by Charles Chear <presto@tpgn.net>.
Vulnerable: Qualcomm qpopper 4.0.1
+ RedHat Linux 7.1
+ RedHat Linux 7.0
+ Sun Cobalt RaQ 4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus