MODx CMS Cross Site Scripting and Remote File Include Vulnerabilities

Bugtraq ID: 32436
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 23 2008 12:00AM
Updated: Nov 25 2008 09:52PM
Credit: RoMaNcYxHaCkEr
Vulnerable: MODx MODx 0.9.6 .2
MODx MODx 0.9.6 .1p1
MODx MODx 0.9.6 .1
MODx MODx 0.9.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus