Venalsur Booking Centre 'HotelID' Parameter Multiple SQL Injection Vulnerabilities

Bugtraq ID: 32512
Class: Input Validation Error
CVE: CVE-2008-6809
Remote: Yes
Local: No
Published: Nov 27 2008 12:00AM
Updated: Jul 16 2010 05:46PM
Credit: R3d-D3v!L
Vulnerable: Venalsur Booking Centre 2.01
Venalsur Booking Centre 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus