VLC Media Player Real demuxer Heap Buffer Overflow Vulnerability

Bugtraq ID: 32545
Class: Boundary Condition Error
CVE: CVE-2008-5276
Remote: Yes
Local: No
Published: Nov 30 2008 12:00AM
Updated: Dec 31 2008 03:51PM
Credit: Tobias Klein
Vulnerable: VideoLAN VLC media player 0.9.6
VideoLAN VLC media player 0.9.5
VideoLAN VLC media player 0.9.4
VideoLAN VLC media player 0.9.3
VideoLAN VLC media player 0.9.2
VideoLAN VLC media player 0.9.1
VideoLAN VLC media player 0.9
Gentoo Linux
Not Vulnerable: VideoLAN VLC media player 0.9.7


 

Privacy Statement
Copyright 2010, SecurityFocus