Rumpus FTP Server Command Argument Remote Buffer Overflow Vulnerability

Bugtraq ID: 32558
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Dec 01 2008 12:00AM
Updated: Dec 01 2008 11:53PM
Credit: Blue Moon Consulting
Vulnerable: Maxum Rumpus FTP Server 6.0
Not Vulnerable: Maxum Rumpus FTP Server 6.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus