Sunbyte eFlower 'popupproduct.php' SQL Injection Vulnerability

Bugtraq ID: 32589
Class: Input Validation Error
CVE: CVE-2008-5969
Remote: Yes
Local: No
Published: Dec 02 2008 12:00AM
Updated: Feb 02 2009 11:29PM
Credit: W4RL0CK
Vulnerable: Sunbyte.net Sunbyte e-Flower 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus